Photoshop

エラー「ネスト化されたレイヤーグループが含まれ…」が出た時の対処法

この前、Photoshopのファイルを保存しようとしたら

下の画像のようなエラーがでました。

エラー

「このドキュメントにはネスト化された

レイヤーグループが含まれ、Photoshop CS6より

前のアプリケーションで開くと

外観が変わる可能性があります。」

 

初めてみたエラーだったので、

このエラーについてまとめておきます。

階層が6コ以上にになるとエラーがでる!

どうやらレイヤーグループの階層が6コ以上になると

このエラーがでるようです。

レイヤー02

 

レイヤーグループを整理して、階層を5コに抑えたら

無事エラーが出ずに保存することができました。

 

階層は10コが限界!

レイヤー03

試しに、どこまで階層を作れるのか試してみたら、

10コが限界のようで、コレ以上は

作ることができませんでした。

 

自分で作業する分には、困らないですが

人に渡すデータの際は

防ぎたいエラーですね。

 

最後まで読んだくださり

ありがとうございました。